新站正式上线!开源是一种精神,分享是一种美德!

 分类:Apache

编译安装apache2.4时报错

编译安装apache2.4时报错
很早安装apache时,没遇见过这个错,编译安装2.4时报错,大概意思是缺少两个模块文件,从官网下载重新编译: 错误信息:configure: error: Bundled APR requested but not found at ./srclib/. Download an...

W•X 1年前 (2018-04-06) 285℃ 0评论 0喜欢

配置apache时出现的错误

配置apache时出现的错误
错误提示:AddType requires at least two arguments, a mime type followed by one or more file extensions 安装完apache服务器后,启动不了  进行检查发现了这么一行: Add...

爱疯熊猫 3年前 (2016-04-24) 498℃ 0评论 0喜欢